Error in Console window for Apex Utility AI

  • February 3, 2018 at 19:08 #22746
    ClearlyDefectiv
    Participant

    I’m seeing a persistent error in the Unity console about XML parsing coming from something in the Apex Utility AI package. I’ve tried it with the latest full release and with the latest beta in Unity, to reproduce all I hate to do is create a new project and import the Apex Utility AI package from the Asset Store.

    Looks like it has something to do with the Apex News window, I can get the error message to show up repeatedly by trying to open the News and the News window remains empty. I’ve also found that changing Unity between framework version 3.5 and 4.6 causes the contents of the stack trace to change (but still shows up at the same time).

    Any way to hide, disable or fix this error? Ideally I want to see no error messages when I run my project.

    Here’s from the editor log:

    • This topic was modified 7 months, 3 weeks ago by Rami. Reason: formatted code
    February 5, 2018 at 10:17 #22751
    Geminior
    Keymaster

    The error has no impact on the functionality as it is editor only.
    However a new version has been released to fix the issue.

    February 5, 2018 at 17:28 #22754
    ClearlyDefectiv
    Participant

    I just wanted to clean up my warnings and errors. The new update did indeed fix the issue, thank you.

You must be logged in to reply to this topic.